解决安装ADT时eclipse出现版本问题

解决安装ADT时eclipse出现版本问题

更新完an蟠校盯昂droid SDK之后,eclipse出现了“This Android SDK requires惺绅寨瞀 Andro...date ADT to the latest version.”问题,这是因为SDK版本对应不同的ADT,而且SDK的更新并不和ADT的更新在一起,这时就必须更新ADT了。找到你的安卓SDK的目录X:\XXXXX\android-sdk\tools\lib,该目录下有一个名字是plugin.prop的文件,右键用记事本打开。下载完成之后,点击HELP - INSTALL NEW SOFTWARE,点击ADD-ARCHIVE,选择你下载对应ADT版本安装即可。

Android eclipse 开发问题

当我们开发Android时会遇到以下错误:This AndroidSDKrequiresAndroid Developer Toolkit version 23.0.0 or above,这是由于我们的eclipse 的ADTsdk 要求的版本不一致造成的。 eclipse客户端 This AndroidAndroidSDKrequiresAndroid Dev娣定撰钠eloper Toolkit ve鸡堕樱陨rsion 23.0.0 or above,而我们当前的版本为22.2.1,但更新的话又由于Google在中国的一些情况而失败,当然也可以离线下载,但都比较麻烦,或者你干脆就想用这个版本的。的。 导致这种原因是误更新SDK,导致SDK版本过高,Eclipse提示需要更新ADT插件,为了验证,打开androidsdk目录下的plugin.prop文件I:\adt-bundle-windows-x86_64-20130917\sdk\tools\lib\plugin.prop (1) 把23

sdk 与adt版本不兼容,三种方法解决,sdk版本高

sdk 与adt版本不兼容,三种方法解决,sdk版本高

安卓开发过程中经常遇到sdk版本adt版本不相符,sdk版本过高的问题,这篇经验帮助你解决这个问题 如果是adt版本过高,请升级sdk,如果出现的错误如下图所示表示sdk版本过高,下面介绍三种方法 第一种暴力解决办法,又快又直接,绝对能用,就是人为的强制把sdk版本标识成和adt版本相垠捎吨稍同,首找到之后右键选择记事本方式打开,打开后把里边的版本号改成adt的版本号 重启eclipse,发现没有错误 第二种,在线升级,找到eclipse的上方的window-preferences 找到左边的Install/Up蟠校盯昂date,Available Software,可以看到adt更新地址,如磨营是http://dl-ssl.google.com/android/eclipse/,注意是http,保存退出 再找到eclipse上方的help,check for updates 如果一直在读条但没有更新出来,那么说明无法连接google的更新网址,网址被拦截,可以手动修改host解析文件 打开

Eclipse安装Android开发环境-ADT安装(最新推荐)

Eclipse安装Android开发环境-ADT安装(最新推荐)

Android是基于Linux的自由别初陶筢及开放源代码的操作系统, 多用于移动设备, 那么怎么样开发Android软件网上也有许多的Demo, 但是小编都是很久之前的文章, 有些已经满足不劲忧商偌了使用的条件了, 小编刚好需要配置一个Android的开发环境, 也分享给大家. MyEclipse forfor Spring 10, ADT-22.6.2, JDK 1.6+ 首先在网页中下载最新版本ADT文件, 小编所下载的为ADT-22.6.2, 可能还有更新版本, 小编也没有找到。 下载完成后是一个压缩包, 我们解压开压缩包,可以看到里面有两个文件夹,features&plugins打开Eclipse或者是MyEclipse的安装目录在dropins文件夹下添加名为ADT的问价夹, 这个与小编分享的另一片文章【安装SVN】很类似,感兴趣的朋友可以寻找一下。 Copy我们下载的ADT-22.6.2中的features&plugins两个文件夹到新建的ADT文件夹下面,然后重启、启动MyEclipse。 启

安卓应用开发之查eclipse版本号和添加ADT、SDK

安卓应用开发之查eclipse版本号和添加ADT、SDK

se、ADTSDK等等,一般学习过Java的童鞋们电脑上都会有ecl足毂忍珩ipse,那么就是要安装ADTSDK了,要注意的是eclipse和ADTSDK版本一定要配套才可以,选择在线安装可以避免版本匹配问题,但下载网速实在是不给力(据说官网限制了中国IP下载速度)。那么注意下载版本匹配问题,离线下载会是个个省时省力的方法。离线下载会是个个省时省力的方法。 eclipse 查看eclipse的版本方法一:细心的人可能会发现,eclipse的启动界面有个外国人的人名,我的是JUNO。呵呵,这就是代表eclipse版本号的代号,不要惊讶,外国人就喜欢这套,例如安卓的版本号就是用甜点名称表示的。 查看eclipse的版本方法Eclipse菜单,弹出About Eclipse对话框,在对话框中有详细的版本信息,我们可以通个这个版本信息去查找对应ADTSDK版本Android平台与SDK Tool衡痕贤伎s版本ADT版本对应关系:Android平台SDK Tools的版本ADT版本Android 2缕计瓤账.2R7ADT-0.9.9Android

Android开发经验:[1]无法更新SDK与ADT问题

Android开发经验:[1]无法更新SDK与ADT问题

国家对Google的管制太严,导致无法直接从Google的服务器下载到最新的SDKADT,患束锍瓜开发人员不要太纠结。以下将讲述如何更新SDKADT,供参考。 AndroidSDK 打开AndroidSDK Manager。进入tools-->option下 勾选Force。强制下载。 查找hosts文件。进入C:\Win件。 修改hosts文件。用记事本打患束锍瓜开hosts文件,在最下方加入以下内容:#google_android更新203.208.46.146 dl.google.com2扉钛笆哇03.208.46.146 dl-ssl.google.com reload。进入SDK Manager,点击pacManager,点击packages-->reload,然后进行更新。 正常下载更新。可以看到下载速度,直到下载完成为止。

上页


12345678

下页
安装cf出现nsis安装tgp出现nsiseclipse adt如何安装eclipse安装adt失败eclipse中安装adteclipse手动安装adteclipse无法安装adteclipse adt安装教程eclipse离线安装adteclipse如何安装adteclipse安装离线adteclipse安装adt教程eclipse安装adt很慢eclipse adt 离线安装eclipse在线安装adteclipse怎么安装adteclipse安装adt好慢eclipse里安装adteclipse本地安装adteclipse安装不了adteclipse怎样安装adteclipse neon安装adtadt23.0.6匹配哪个版本sdkeclipse neno